Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can post comments on... Forums! Photos! Vehicles! Garages! Journals! Events!

  1. cars
  2. bikes
  3. boats
  4. planes

Bikes > Groups > HONDA CB750 Owners > Forums > Technical links and References. > Wiring problems

 

Forum: Technical links and References.

  • Topic: Wiring problems
  • Started by Joshuadohr Aug 7, 2012 at 3:42 pm
  • Last post by Joshuadohr Aug 7, 2012 at 3:59 pm
  • This topic has been viewed 607 times and has 1 reply
more search options
 

Topic: Wiring problems

Forums > Technical links and References. > Wiring problems

Page 1 of 1: 1 Posts 1 – 2 of 2  

  1. #1 Aug 7, 2012 at 3:42 pm

    Joshuadohr’s Profile Photo
    Joshuadohr
    Total posts: 2
    Send Message
    Hi, I'm wondering if anyone can help me out. I just recently got a 1976 Honda cb750A. I bought a new battery online for the bike and when I tried attaching the negative battery terminal, it sparked and a wire started smoking up near the wiring harness. I'm not very good at wiring and was wondering what wire it could be? It melted the plastic coating off of it so I'm not sure which it is. I'm still getting power to the ignition but that's it, won't turn over or anything. I'll try to post pics if I can. Any help would be appreciated.
    Thanks
     

     

  2. #2 Aug 7, 2012 at 3:59 pm

    Joshuadohr’s Profile Photo
    Joshuadohr
    Total posts: 2
    Send Message
    I can't post a pic from my iPad so if you want to message me I can email it to you
     

     

Page 1 of 1: 1 Posts 1 – 2 of 2  

login to reply  

Forums > Technical links and References. > Wiring problems

Download Drive Magazine Now!

Advertisements

    Special Offers & Deals

Advertisement

 

Bikes > Groups > HONDA CB750 Owners > Forums > Technical links and References. > Wiring problems

Print your passion at Motortopia.com (http://www.motortopia.com)