Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can participate in groups... Create Group! Join Club! Join Group! Invite Friends!

  1. cars
  2. bikes
  3. boats
  4. planes

Cars > Groups > Ford Mustang Enthusiasts > Forums > General Discussion > Mysterious Stumble

 

Forum: General Discussion

  • Topic: Mysterious Stumble
  • Started by SpeedRacerOnline Sep 5, 2007 at 3:38 pm
  • Last post by ARMYCOUPE Sep 17, 2007 at 5:24 pm
  • This topic has been viewed 303 times and has 3 replies
more search options
 

Topic: Mysterious Stumble

Forums > General Discussion > Mysterious Stumble

Page 1 of 1: 1 Posts 1 – 4 of 4  

  1. #1 Sep 5, 2007 at 3:38 pm

    SpeedRacerOnline’s Profile Photo
    SpeedRacerOnlin
    e
    Total posts: 26
    Send Message
    I'm working with my first injected 5.0. I just got it a few months ago after it sat in storage for five years. It has less than 1000 miles on a rebuild. Bored .030 over, Flowmasters, cam, & chip. One problem is the guy I got it from doesn't know what it has in it, just that when they did the rebuild they changed the cam & chip. It started running kinda rough so I figured a tune-up (wires were pretty dry anyways). When I did it I found cylinder #4 wire was only slid on and not actually plugged in so it was only working intermittently. I put on Accel wires, Accel shorty plugs (.045 gap), MSD cap & rotor, and Fram fuel filter. After that it ran worse. Real bad stumble, no power, and wanted to stall. I found out that with the bad wire from before fuel had mixed in the oil and it was washing out the rings and losing compression. Sounds crazy, but an oil change solved the problem.
    Mostly.
    I still have this random problem. She's running like a champ now. Lots of power and smooth. However, once in awhile it will get bad. No power, stumble, backfire when you give it any gas, and smells really rich. I thought maybe it had some dirt in the fuel system (parked for 5 years) so I ran some injector cleaner through it. Seemed like that fixed it, but then it did it again. I have found that when it does that if I shut it off and start it back up the problem goes away. The next time I put gas in I tried cleaner again and it did it right away. A friend suggested the ignition module. I had another old one laying around and swapped it out, but it still does exactly the same thing. When I first changed the plugs Accel said I should use one step colder due to the mods, but it didn't want to run right with them so I put the stock temp back in (I think it was 576S). I have re-checked all the plugs and gaps, wires, dist cap & rotor. Can't find any vacuum leaks. Timing is set at about 21 BTDC (10 is stock, I am "tuning" the timing with a light by ear since I don't know what cam or chip it has). Like I said, most of the time it runs awesome, but every now & then it acts up and when it does it's barely driveable.
    Any ideas anyone?
     

     



    --Confucious say: "When in doubt.....Go faster!"--
  2. #2 Sep 16, 2007 at 11:51 pm

    ARMYCOUPE’s Profile Photo
    ARMYCOUPE
    Total posts: 15
    Send Message
    THAT DEF. SONDS LIKE AN IGNITION PROBLEM.... JUNK THE OLD DISTRIBUTOR AND GET A MSD PRO BILLET IF YOU CAN AFFORD IT... EVEN BETTER GET A MSD IGNITION BOX AS WELL!! AND A MSD COIL PACK.... THATS THE BEST THING TO DO IS SWITCH THE WHOLE DAMN IGNITION... IVE SEEN THEM CO COMPLETE ON EBAY BOX AND ALL FOR 300 BUX+/- FEW BUX......
     

     

    ***KING B***
  3. #3 Sep 17, 2007 at 12:29 pm

    SpeedRacerOnline’s Profile Photo
    SpeedRacerOnlin
    e
    Total posts: 26
    Send Message
    That's what I'd love to do, and probably will, but for now the unemployment checks don't cover that much extra! Just need to get it running right in the meantime.
     

     



    --Confucious say: "When in doubt.....Go faster!"--
  4. #4 Sep 17, 2007 at 5:24 pm

    ARMYCOUPE’s Profile Photo
    ARMYCOUPE
    Total posts: 15
    Send Message
    you could always go carbuerated....
     

     

    ***KING B***

Page 1 of 1: 1 Posts 1 – 4 of 4  

login to reply  

Forums > General Discussion > Mysterious Stumble

Download Drive Magazine Now!

Advertisements

    Special Offers & Deals

Advertisement

 

Cars > Groups > Ford Mustang Enthusiasts > Forums > General Discussion > Mysterious Stumble

Print your passion at Motortopia.com (http://www.motortopia.com)