Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can participate in groups... Create Group! Join Club! Join Group! Invite Friends!

  1. cars
  2. bikes
  3. boats
  4. planes

Cars > Forums > Help and Feedback > Bad language being used in the Forum! Must stop!

 

Forum: Help and Feedback

  • Topic: Bad language being used in the Forum! Must stop!
  • Started by JerryandMary Sep 25, 2008 at 10:59 am
  • Last post by M37Dodgeguy Mar 6, 2010 at 10:40 am
  • This topic has been viewed 2829 times and has 7 replies
more search options
 

Topic: Bad language being used in the Forum! Must stop!

Forums > Help and Feedback > Bad language being used in the Forum! Must stop!

Page 1 of 1: 1 Posts 1 – 8 of 8  

  1. #1 Sep 25, 2008 at 10:59 am

    JerryandMary’s Profile Photo
    JerryandMary
    Total posts: 91
    Send Message
    You heard me right, this bad language must stop. Words and phrases like rust, threw a rod, collapsed lifter, rod bearing shimmed, rings shot, no compression, blow out, leaking freeze plug, and so many others are simply too demoralizing to have to read them here.

    Or you can go on using them and pay later. LOL

    Take care,
    Jerry

    Got any other bad words or phrases?
     

     

    Jerry and Mary Lancaster, Calif.
  2. #2 Sep 25, 2008 at 11:46 am

    Tempest’s Profile Photo
    Tempest
    Total posts: 53
    Send Message
    cracked block, no spark...
     

     

  3. #3 Sep 25, 2008 at 3:42 pm

    FriedGreenTMater’s Profile Photo
    FriedGreenTMate
    r
    Total posts: 30
    Send Message
    This one is just way too offensive.
    OIL LEAK weepy image
     

     

  4. #4 Sep 25, 2008 at 3:50 pm

    Tempest’s Profile Photo
    Tempest
    Total posts: 53
    Send Message
    Out of gas
     

     

  5. #5 Sep 28, 2008 at 11:02 am

    Prettybird81’s Profile Photo
    Prettybird81
    Total posts: 7
    Send Message
    Wiring Fire.
     

     

  6. #6 Sep 28, 2008 at 11:18 am

    JerryandMary’s Profile Photo
    JerryandMary
    Total posts: 91
    Send Message
    Those are bad words for sure. Although we bought a 1957 Pontiac around 1969 for $75.00 because some of the wiring had burned up and did fairly well with it. I hate wiring unless I can replace all of it.

    jerry
     

     

    Jerry and Mary Lancaster, Calif.
  7. #7 Sep 28, 2008 at 11:37 am

    tamatt79’s Profile Photo
    tamatt79
    Total posts: 311
    Send Message
    Quote:
    Originally posted by JerryandMary  Those are bad words for sure. Although we bought a 1957 Pontiac around 1969 for $75.00 because some of the wiring had burned up and did fairly well with it. I hate wiring unless I can replace all of it.

    jerry


    I was given a 72 Chrysler Imperial 440 Interceptor, amazing car, but major elctrical issues. Back in 87, it was absolutely worthless. Ended up trying to part the car out. What a shame. Electrical issues are awefullllll... banghead image
     

     

    MattP
    1995 Pontiac Trans Am
    1996 Pontiac Formula
    1976 TA 455/4SPD
    2009 Yamaha Roadstar

    1979 VW Super Beetle
    http://hodfir...tortopia.com/
  8. #8 Mar 6, 2010 at 10:40 am

    M37Dodgeguy’s Profile Photo
    M37Dodgeguy
    Total posts: 2
    Send Message
    Bad words, was running when parked.
    a little rust on floorboards
    rust is usual places. grumpy image
     

     

Page 1 of 1: 1 Posts 1 – 8 of 8  

login to reply  

Forums > Help and Feedback > Bad language being used in the Forum! Must stop!

Download Drive Magazine Now!

Advertisements

    Special Offers & Deals

Advertisement

 

Cars > Forums > Help and Feedback > Bad language being used in the Forum! Must stop!

Print your passion at Motortopia.com (http://www.motortopia.com)