Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can post comments on... Forums! Photos! Vehicles! Garages! Journals! Events!

  1. cars
  2. bikes
  3. boats
  4. planes

Cars > Forums > Help and Feedback > BIG PROBLEM NEEDS TO BE FIXED ASAP

 

Forum: Help and Feedback

  • Topic: BIG PROBLEM NEEDS TO BE FIXED ASAP
  • Started by TransAmsRule4 Aug 14, 2008 at 12:39 pm
  • Last post by NO_MAS Aug 14, 2008 at 1:15 pm
  • This topic has been viewed 784 times and has 1 reply
more search options
 

Topic: BIG PROBLEM NEEDS TO BE FIXED ASAP

Forums > Help and Feedback > BIG PROBLEM NEEDS TO BE FIXED ASAP

Page 1 of 1: 1 Posts 1 – 3 of 3  

  1. #1 Aug 14, 2008 at 12:39 pm

    TransAmsRule4’s Profile Photo
    TransAmsRule4
    Total posts: 1
    Send Message
    when anyone goes to my 1976 pontiac trans am LE page, it wont load the page, can you please take a look at it.
    http://www.mo...6/i/the_beast

    thank you.
     

     

    Adam Harlan Hermele
  2. #2 Aug 14, 2008 at 1:02 pm

    Toicontien’s Profile Photo
    Toicontien
    Total posts: 134
    Send Message
    The "About" text for your car is making the rest of the page boldface and italisized. This is part of the problem. The other half of the problem is Internet Explorer. smile image

    You'll need to edit the information for you car. On your garage page, click the pencil icon in the lower left corner of your car's picture.

    In the "About" box, you'll probably see a piece of text: [ b]

    (I need to put a space after the "[" or the forum will make my text bold too).

    There should be a matching [ /b].

    Same goes for the italic tags. If the bulletin board tags aren't properly opened and closed ([ b] opens and [ /b] closes), then it creates bad code on the web page itself, which causes Internet Explorer to throw an error.

    [ b] Bold face text [ /b]

    [ i] Italisized text [ /i]

    (Again, I put a space after the [ character so the forum doesn't see it as bulletin board code.)

    All other browsers don't suffer from the same problem. If you have any more questions, just reply back. If you want, we can fix the code in the About text for your car.
     

     

    Motortopian. Lover. Code Geek.
  3. #3 Aug 14, 2008 at 1:15 pm

    NO_MAS’s Profile Photo
    NO_MAS
    Total posts: 171
    Send Message
    Quote:
    Originally posted by transamsrule4  when anyone goes to my 1976 pontiac trans am LE page, it wont load the page, can you please take a look at it.
    http://www.mo...6/i/the_beast

    thank you.


    Opened fine with Firefox but not with Internet Explorer.
     

     

Page 1 of 1: 1 Posts 1 – 3 of 3  

login to reply  

Forums > Help and Feedback > BIG PROBLEM NEEDS TO BE FIXED ASAP

Download Drive Magazine Now!

Advertisements

    Special Offers & Deals

Advertisement

 

Cars > Forums > Help and Feedback > BIG PROBLEM NEEDS TO BE FIXED ASAP

Print your passion at Motortopia.com (http://www.motortopia.com)