Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can keep up with events... RSVP! Post Event Photos! Submit Events!

  1. cars
  2. bikes
  3. boats
  4. planes

Cars > Forums > Tech Garage > lean misfire issue

 

Forum: Tech Garage

  • Topic: lean misfire issue
  • Started by gothic_smurf_89 Sep 7, 2011 at 3:11 pm
  • Last post by Regul8R Nov 6, 2012 at 4:04 pm
  • This topic has been viewed 1089 times and has 1 reply
more search options
 

Topic: lean misfire issue

Forums > Tech Garage > lean misfire issue

Page 1 of 1: 1 Posts 1 – 2 of 2  

  1. #1 Sep 7, 2011 at 3:11 pm

    gothic_smurf_89’s Profile Photo
    gothic_smurf_89
    Total posts: 10
    Send Message
    since last june,,i been running lean,bad
    all my plugs are white,i gapped it lower.still not fixed...

    other day,i replaced the front o2 sensor...now i have an misfire code pop up

    i think the lean issues from lack of fuel

    i do have an cold air intake,header.and full cat back exhaust
    rest of engine is all stock

    any help.suggestion or something to point me in the right direction be helpful
    thx

    the car is an 96 cavalier 2.2 base model
     

     

    when they come along side of ya,just gear it down and hold on for dear life!!!!!!!
  2. #2 Nov 6, 2012 at 4:04 pm

    Regul8R’s Profile Photo
    Regul8R
    Total posts: 5
    Send Message
    your signature quote is hilarious knowing you're working on a POS caviler!

    So since you think it's not getting enough fuel you messed with the spark.... great job! Replace the fuel pump and move on with your life.
     

     

Page 1 of 1: 1 Posts 1 – 2 of 2  

login to reply  

Forums > Tech Garage > lean misfire issue

Download Drive Magazine Now!

Advertisements

    Special Offers & Deals

Advertisement

 

Cars > Forums > Tech Garage > lean misfire issue

Print your passion at Motortopia.com (http://www.motortopia.com)