Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can participate in groups... Create Group! Join Club! Join Group! Invite Friends!

  1. cars
  2. bikes
  3. boats
  4. planes

Cars > Groups > The Bandit Run > Forums > Under the hood > HELP???

 
     

    Forum: Under the hood

    • Topic: HELP???
    • Started by bdaz81ta May 9, 2010 at 5:24 pm
    • Last post by chumbrother May 9, 2010 at 7:00 pm
    • This topic has been viewed 366 times and has 1 reply
    more search options
     

    Topic: HELP???

    Forums > Under the hood > HELP???

    Page 1 of 1: 1 Posts 1 – 2 of 2  

    1. #1 May 9, 2010 at 5:24 pm

      bdaz81ta’s Profile Photo
      bdaz81ta
      Total posts: 19
      Send Message
      Hello all, I just did a dash swap in my 81 TA 301 4bbl auto.Everything went fine and all guages and stereo work but the problem now is the car turns over fine but sounds like no spark. It will not fire up banghead image . I did not touch anything under the hood and my carb and distributer have been changed over to units from an 80 TA without the ECM computer control several months ago with no issues. I'm running out of time for the Bandit Run and I was hoping for any input prior to my last result of loading it up on a flat bed and going to the mechanic to spend unknown amounts of cash to try to get it running again. hissyfit image Thanks in advance for any help. worried image worried image

      Ed
       

       

    2. #2 May 9, 2010 at 7:00 pm

      chumbrother’s Profile Photo
      chumbrother
      Total posts: 290
      Send Message
      Ed,no worries my friend, your in good hands........a 1980 distributor is the later electronic timing control unit...the 4 pin connector coming from the distributor, unplug it from the harness,(if plugged in) going thru the firewall, look closely at the plastic connector, you will see A B C D....using a jumper wire or clip, jump A and C..or as us ole timers call is the Apple charley bypass.......this should start your car if not PM and I will give you my cell..............oh and another thing, the pink pwr wire to to the ignition side of the coil, have you checked it with a test light to make sure you didnt pop a fuse or something...... eek image
       

       

      Same Bat time.....
      Same Bat channel.......

      Edited May 9, 2010 at 7:04 pm

    Page 1 of 1: 1 Posts 1 – 2 of 2  

    login to reply  

    Forums > Under the hood > HELP???

    Download Drive Magazine Now!

    Advertisements

        Special Offers & Deals

    Advertisement

     

    Cars > Groups > The Bandit Run > Forums > Under the hood > HELP???

    Print your passion at Motortopia.com (http://www.motortopia.com)