Topic: Cannot get profile pics to work.

  • 0 forums with topics and posts

  • Page 1 of 1:
  • 1
  • Posts 1 – 5 of 5
  • originalJD’s Profile Photo
    originalJD
    • Join Date: Mar 26, 2008 at 1:19 am
    • Total posts: 23
      Send Message
    #1
    Mar 26, 2008 at 3:43 pm
    When I click on browse and open a photo I would like to use as my pic and then complete edit afterwards. The pic still does not show. What am I doing wrong? No matter what pics I try to use it still won't work. Any suggestions? grumpy image

     

    Drive it, Break it, Then build it better.


  • Toicontien’s Profile Photo
    Toicontien
    • Join Date: Jun 9, 2006 at 3:15 pm
    • Total posts: 134
      Send Message
    #2
    Mar 26, 2008 at 3:59 pm
    Hi originalJD,

    Which browser are you using: Internet Explorer, Firefox, Safari, Opera? And which version of Windows or Mac OS do you have?

    And you're trying to upload your profile picture here right? http://www.mo.../user/profile

    Sorry for the simple questions, but I'm just trying to get some basic info. I've tried it with Internet Explorer and Firefox using Windows XP and it's working.

     

    Motortopian. Lover. Code Geek.

  • originalJD’s Profile Photo
    originalJD
    • Join Date: Mar 26, 2008 at 1:19 am
    • Total posts: 23
      Send Message
    #3
    Mar 26, 2008 at 4:09 pm
    yes, the link you have there is where I go to try to upload a pic. I have two PC's in my house and I have tried both of them. The PC I'm on now is running Windows VISTA and I do use explorer. The other PC I have is running Windows XP and I also use explorer on it.

     

    Drive it, Break it, Then build it better.


  • originalJD’s Profile Photo
    originalJD
    • Join Date: Mar 26, 2008 at 1:19 am
    • Total posts: 23
      Send Message
    #4
    Mar 27, 2008 at 1:22 am
    Quote:
    Originally posted by originalJD  When I click on browse and open a photo I would like to use as my pic and then complete edit afterwards. The pic still does not show. What am I doing wrong? No matter what pics I try to use it still won't work. Any suggestions? grumpy image


    Is anyone else haveing this same problem? I have tried everything. I still cant get the pics to upload.

     

    Drive it, Break it, Then build it better.


  • Toicontien’s Profile Photo
    Toicontien
    • Join Date: Jun 9, 2006 at 3:15 pm
    • Total posts: 134
      Send Message
    #5
    Mar 27, 2008 at 4:29 pm
    From time to time people have said they can't upload pictures. I've tried Internet Explorer versions 6 and 7 and it works for me. I think there are some security settings that are fowling things up, but I haven't found a combination yet that does. A few more questions that may help shed some light on this problem so I can fix it.

    Do you keep Windows updated on a regular basis? Frankly it's been several months since I've run a Windows update on both my computers. Do you keep Windows up to date?

    Lastly, try downloading and installing Firefox, which is another Web browser. Then try uploading a picture. Does it work in Firefox?

     

    Motortopian. Lover. Code Geek.

  • Page 1 of 1:
  • 1
  • Posts 1 – 5 of 5