Topic: Check Engine light is out!

  • 0 forums with topics and posts

  • Page 1 of 1:
  • 1
  • Posts 1 – 2 of 2
  • the_loon’s Profile Photo
    the_loon
    • Join Date: Sep 30, 2008 at 4:36 pm
    • Total posts: 119
      Send Message
    #1
    Apr 23, 2009 at 1:36 pm
    A few months ago, a section of the line (rubber part) feeding air from the pump to my passenger side exhaust manifold dried out and crumbled. After trying to unhook that side I got mad, cut the metal part and krempt it closed biggrin image . Well 10 min later, the Check Engine light came on and my gas mileage when in the tank!

    Last Saturday, Bob's (buddy coming in his 91 TA, but we're still assembling it lmao image ) brother removed the air pump fittings and capped both exhaust manifolds! I disconnected the battery to reset the comp and now no more Check Engine light! tongue image

    I am soooooooo ready to get this run started!

    Loon

     

    1996 WS6 'Ram Air' Formula 1LE.
    1 of 524 '96 Factory WS6 Formulas
    1 of 10 '96 1LE (all Formula)

  • Shaker’s Profile Photo
    Shaker
    • Join Date: Mar 6, 2008 at 12:45 pm
    • Total posts: 1016
      Send Message
    #2
    Apr 23, 2009 at 9:15 pm
    'Loon... sounds exactly like something I could have done! lmao image And then... needed someone else to straighten out the mess I made! LOL!!
    biggrin image

     

    "Ready to Roll Roy?"
    78 WS6 TA, Original Owner, Martinique Blue, Coupe
    79 WS6 TA, Mayan Red, T-Tops
    and a couple of others that will remain nameless!

  • Page 1 of 1:
  • 1
  • Posts 1 – 2 of 2