Motortopia: Where your passion parks

Motortopia: Where your passion parks.

Why Join Motortopia? So you can post comments on... Forums! Photos! Vehicles! Garages! Journals! Events!

  1. cars
  2. bikes
  3. boats
  4. planes

Cars > chevygirl_78’s Garage > Blog > HELP!!!

 

chevygirl_78’s Profile Photo

chevygirl_78

F –25
Saint Marys, Georgia
United States

 

chevygirl_78’s Blog Posts 1 – 5 of 26

327
Mon Apr 22, 2013  |  comment
I got recovered
Sat Jun 2, 2012  |  1 comment
crash
Tue Apr 10, 2012  |  3 comments
hotchkis drop spring install
Sun Jan 8, 2012  |  1 comment
Bel Air overheating
Sun Sep 11, 2011  |  3 comments

View Blog

Advertisement

HELP!!!

By chevygirl_78

ok so i need some help to figure this out. Up here at the shop we have a 2006 E350 box truck that has an obvious vacuum leak on the ac system. While you are sitting at idle the ac blows out of the vents, but while driving the ac blows out the defrost. All the colored vacuum lines from the controls to the actuators are in good condition and all connected...All other vacuum lines appear to be in good shape and connected, and all the actuators and blend doors are working like they should be. Please help me figure this out if you can.

Log in to post comments.

Read comments on this blog post 1 of 1

CorvairJim’s Profile Photo
CorvairJim
Aug 5, 2011 at 12:06 am
I think your problem is the blue, oval-shaped thing on the grille!
 

view more

Download Drive Magazine Now!

Advertisements

    Special Offers & Deals

Advertisement

 

Cars > chevygirl_78’s Garage > Blog > HELP!!!

Print your passion at Motortopia.com (http://www.motortopia.com)